Zündungssache

Alles um das "Herz" der XS...

Moderatoren: Gemamo, Käfertönni

Benutzeravatar
Schwenker
Mitglied
Beiträge: 76
Registriert: Di 19. Feb 2019, 17:36
Motorradmodell: Aktuelle: XS400SE (1980), BMW K75S (1986), BMW R1100R (1999), BMW R1200R (2011)
Ehemalige: SR 500 48T (1984), XS 650 B (1975), XS 1100 (1981), XSR 900 (2016)

Re: Zündungssache

Beitrag von Schwenker »

Deshalb "Nachbauschwimmer". Der alte war durch. Bei durchenen Blechschwimmern passiert das Gegenteil. Dann schließt das Schimmernadelventil nicht mehr.
Schönen Cruise
Martin

Benutzeravatar
dergunnar
Mitglied
Beiträge: 1656
Registriert: Di 19. Feb 2013, 08:16
Motorradmodell: XS 400 2A2 ('78 & '80)
Wohnort: 51580

Re: Zündungssache

Beitrag von dergunnar »

Das kommt mir aber komisch vor, dass die Schwimmer plötzlich zu leicht sein sollen.
Vielleicht schaust Du mal nach den Schwimmernadeln und den Sieben darüber. :kopfk_smil:
Schöne Grüße!

nee mutt ik nich!

Benutzeravatar
Sokrates
Forumsmutti
Beiträge: 7547
Registriert: Fr 15. Feb 2013, 11:27
Motorradmodell: XS400 2A2 '79
XS400 2A2 '80
SR125 '97
XJ900 58L '89
Wohnort: Neuwied
Kontaktdaten:

Re: Zündungssache

Beitrag von Sokrates »

Das was Gunnar sagt, würde ich auch testen und dann noch, ob die Tankentlüftung frei ist.

Du hast ja hoffentlich nicht angefangen, aus Gasern mit Kunststoffschwimmern und Messingschwimmern zu kombinieren? :kopfk_smil:
Grüße,
Dirk

http://www.xs400.net/ Bild

Benutzeravatar
Schwenker
Mitglied
Beiträge: 76
Registriert: Di 19. Feb 2019, 17:36
Motorradmodell: Aktuelle: XS400SE (1980), BMW K75S (1986), BMW R1100R (1999), BMW R1200R (2011)
Ehemalige: SR 500 48T (1984), XS 650 B (1975), XS 1100 (1981), XSR 900 (2016)

Re: Zündungssache

Beitrag von Schwenker »

dergunnar hat geschrieben:
Sa 15. Feb 2020, 20:19
Das kommt mir aber komisch vor, dass die Schwimmer plötzlich zu leicht sein sollen.
Vielleicht schaust Du mal nach den Schwimmernadeln und den Sieben darüber. :kopfk_smil:
Wie kommst Du auf leichter? Verbogen, bzw leicht schief gelötet, sodass er nicht hoch genug aufsteigen kann.
Siebe sind neu und frei und Nadelventile auch. Genauso die Düsennadel mit Sitzen und eine Membran, da eine defekt war. Ebenso neu ist das 5 Loch Gummi des Benzinhahns. Die Membran im Hahn hat kein Loch und steuert den Benzinfluss zuverlässig.
Sokrates hat geschrieben:
So 16. Feb 2020, 10:10
Das was Gunnar sagt, würde ich auch testen und dann noch, ob die Tankentlüftung frei ist.
Du hast ja hoffentlich nicht angefangen, aus Gasern mit Kunststoffschwimmern und Messingschwimmern zu kombinieren? :kopfk_smil:
Tankentlüftung ist frei, obschon das Tank-Gummi sehr sehr spröde ist. Schwimmer sind beide aus full metal. Das ist ein 2A2 Vergaser an meiner 4G5 mit Kammerdeckeln der 4G5.
Der Schwimmer war schief und ist zu früh oben angestoßen, da er mit einem Steg im Vergaser kollidiert ist. Insofern ließ sich der Schwimmerstand nicht richtig einstellen. :waller_:
Nach vorsichtiger Verbiegung heute stimmt der Pegel jetzt. Links und recht. Bei einer ausgiebigen Probefahrt heute gabs es keinen groben Aussetzer mehr, aber dennoch ist bei 6500 im sechsten bei 110 quasi Ende. Da kömmt niXS mehr. In den kleineren Gängen dreht sie locker bis über 8000. Vor mehr fürchte ich mich, da mirs zu laut wird.
Angeblich soll eine 1M0 drin sein, die Ansaugstutzen sind offen. Hauptdüsen 132,5. Sie läuft aber höchsten wie 27PS :zuck:
Für die Oberschwäbischen Landstraßen reicht das an sich, aber....
Schönen Cruise
Martin

Benutzeravatar
dergunnar
Mitglied
Beiträge: 1656
Registriert: Di 19. Feb 2013, 08:16
Motorradmodell: XS 400 2A2 ('78 & '80)
Wohnort: 51580

Re: Zündungssache

Beitrag von dergunnar »

Moin!
Auf leichter komme ich, weil Du schriebst, du hättest sie vorher mal eingestellt.
Wenn der Benzinstand nun nicht mehr passt, müssten logischerweise die Schwimmer leichter geworden sein. Sie verbiegen üblicherweise nicht, wenn sie verbaut sind.
Wenn’s nun passt ist's doch gut :zoumzeng:
Schöne Grüße!

nee mutt ik nich!

Benutzeravatar
Schwenker
Mitglied
Beiträge: 76
Registriert: Di 19. Feb 2019, 17:36
Motorradmodell: Aktuelle: XS400SE (1980), BMW K75S (1986), BMW R1100R (1999), BMW R1200R (2011)
Ehemalige: SR 500 48T (1984), XS 650 B (1975), XS 1100 (1981), XSR 900 (2016)

Re: Zündungssache

Beitrag von Schwenker »

dergunnar hat geschrieben:
So 16. Feb 2020, 22:17
Auf leichter komme ich, weil Du schriebst, du hättest sie vorher mal eingestellt
Achso Gunnar, hattich. Aber wohl mit Knick in der Optik. :kopfk_smil: Eigentlich hasse ich Vergaser .... :traurig:
Die ganze Einstellung ist auch jetzt noch nicht optimal und ich muss wohl wieder ran.
Schönen Cruise
Martin

Benutzeravatar
Schwenker
Mitglied
Beiträge: 76
Registriert: Di 19. Feb 2019, 17:36
Motorradmodell: Aktuelle: XS400SE (1980), BMW K75S (1986), BMW R1100R (1999), BMW R1200R (2011)
Ehemalige: SR 500 48T (1984), XS 650 B (1975), XS 1100 (1981), XSR 900 (2016)

Re: Zündungssache

Beitrag von Schwenker »

Heute habe ich den Widerstand der Zündspulen nach "Büchli" gemessen.
Primär (zw. rot-weissen und orangen bzw. grauen Kabel) links und rechts jeweils 4,7 Ohm.
Sekundär (zw. Hochspannungsanschluss im NGK Kerzenstecker und orangen bzw. grauen Kabel) links 13,5 KOhm, rechts 14 KOhm.
Diese Werte erscheinen mir zu hoch, da laut Büchli die Widerstände bei 20 °C bei 4 Ohm bzw 9,5 KOhm liegen sollten. Die Temperatur in der Garage war 5 °C, ich hätte also niedriger Werte als bei 20 °C erwartet. Messgeräte war ein stinknormales Rothewald Multimeter. Vielleicht sind aber auch einfach nur die Büchli Werte nicht zutreffend. :zuck: Leider habe ich keine Ersatzzündspule um die Werte zu vergleichen.
Immer diese Unsicherheiten. :think:
Schönen Cruise
Martin

Benutzeravatar
stone
Flunker- und Tuningbeauftragter
Beiträge: 2167
Registriert: Sa 16. Feb 2013, 20:27
Motorradmodell: XS400 ´81, SR500 ´89 und TRX850 ´96
Wohnort: 59199 Bönen

Re: Zündungssache

Beitrag von stone »

Die 9,5 K sind der Wert OHNE Kerzenstecker...
Die Kerzenstecker haben 5K.
Gruß
Bernd
82

Benutzeravatar
Schwenker
Mitglied
Beiträge: 76
Registriert: Di 19. Feb 2019, 17:36
Motorradmodell: Aktuelle: XS400SE (1980), BMW K75S (1986), BMW R1100R (1999), BMW R1200R (2011)
Ehemalige: SR 500 48T (1984), XS 650 B (1975), XS 1100 (1981), XSR 900 (2016)

Re: Zündungssache

Beitrag von Schwenker »

Dann passt das ja und scheidet auch aus als Ursache. Ventilspiel stimmt, Zündung abgeblitzt und stimmt, Vergaser laut Twinmax synchron und Bremsenreinigertest negativ.........
Heute habe ich den Ventilhub gemessen. Das Auslass hubt gemessene 5,3 mm. niXS 1M0, denn dann müssten es ja mehr als 7 mm sein. Das erklärt schonmal einen Teil des Leistungsmangels :biglaugh:
Nach einer Probefahrt heute dann Schock. Die drehte im warmen Zustand in den kleinen Gängen willig bis 8000, dann im 6ten wieder ruckeln ab 6000 und deutlicher Leistungsabfall. Zuhause zeigt sich dann, dass links trotz negativ Bremsenreinigertest noch massiv Nebenluft (oder Spritmangel) vorhanden sein muss, laut Kerzenbild. Die linke BP7ES ist nämlich geschmolzen! :waller_: Das war knapp, mit neuer Kerze läuft sie wieder im Leerlauf normal. Also mindestens Vergaser wieder raus....
Schönen Cruise
Martin

Benutzeravatar
Sokrates
Forumsmutti
Beiträge: 7547
Registriert: Fr 15. Feb 2013, 11:27
Motorradmodell: XS400 2A2 '79
XS400 2A2 '80
SR125 '97
XJ900 58L '89
Wohnort: Neuwied
Kontaktdaten:

Re: Zündungssache

Beitrag von Sokrates »

Da liegt ein massives Problem vor.

Düsenstöcke sauber? Hauptdüse sauber? Membrane in Ordnung? Siebe zu den Nadelsitzen hattest Du ja sauber. :zuck:
Grüße,
Dirk

http://www.xs400.net/ Bild

Antworten