Batterie läd nicht / Gas bleibt hängen

Alles um das "Herz" der XS...

Moderatoren: Gemamo, Käfertönni

Antworten
RobinBartosch
Mitglied
Beiträge: 5
Registriert: Sa 4. Jan 2020, 22:07
Motorradmodell: Yamaha Xs 400 2A2 Bobber Umbau
Yamaha Virago 535 leichte Umbauten
Honda CBRF 600 Original
Honda Rebel 125

Batterie läd nicht / Gas bleibt hängen

Beitrag von RobinBartosch »

Hallo zusammen,
habe ich mittlerweile seit knapp 2 Jahren eine Xs400 A2A die ich als Projekt gekauft habe. Nach dem ersten halben Jahr mit sehr vielen Stunden verzweifelter Fehlersuche habe ich mittlerweile nahezu alles am Motorrad neu gemacht. Leider hatte ich noch das anscheinend häufig auftretende Problem mit der Batterie (Will nicht laden) und dem "hängenbleiben" des Gases. Danach hab ich sie erstmal 1,5 Jahre in der Ecke stehen gehabt weil ich die Schnauze voll hatte. Neu ist vor 1,5 Jahren und seit dem aus der Ecke holen gekommen:
Vergaser komplett überholt und neu eingestellt, Zündung neu, Lichtmaschine komplett überholt und neu verkabelt (Werte passen alle), Gleichrichter und Regler neu (bin gerade am Umbau auf das Kombi-Instrument von der DOHC), Batterie, Verkabelung, Flüssigkeiten/Schläuche usw sowieso. Hat jemand eine Idee? Denke mit dem Kombi Instrument werde ich die Sache mit dem Lade der Batterie hinbekommen. Doch dieses Hängenbleiben des Gases stört mich extrem. Evtl finde ich in diesem Forum ja endlich mal den Fehler der behoben werden muss, jemand nen Tipp? :)
Anebi noch ein Bild vom guten Stück:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

tutte76
Mitglied
Beiträge: 50
Registriert: Fr 24. Feb 2017, 13:25
Motorradmodell: XS400SE US-Custom 4R4

Re: Batterie läd nicht / Gas bleibt hängen

Beitrag von tutte76 »

Servus Robin,

check zuerst mal, ob dein Gaszug irgendwo "um die Ecke" liegt, also mit Knick oder unrund verlegt ist - evtl einen neuen Weg suchen.
Wenn keine Besserung, tausche Innen- und Außenzug, das ist keine große Sache, und du hast für Jahre Ruhe. Teile gibts bei jedem Zubehörhändler um die Ecke;
Louis, Polo etc.
Mit hängendem Gaszug zu fahren, ist sicher nicht witzig :-)

Batterie: Ladegerät an einer funktionieren Batterie checken, um Fehlfunktion vom Ladegerät auszuschließen.
Wenn Gerät okay, hol dir halt ne neue Batterie. (Flüssigkeit hast du ja sicher überprüft).

Gruß,
Thorsten

RobinBartosch
Mitglied
Beiträge: 5
Registriert: Sa 4. Jan 2020, 22:07
Motorradmodell: Yamaha Xs 400 2A2 Bobber Umbau
Yamaha Virago 535 leichte Umbauten
Honda CBRF 600 Original
Honda Rebel 125

Re: Batterie läd nicht / Gas bleibt hängen

Beitrag von RobinBartosch »

Hey Thorsten,
danke für die Ratschläge, das mit dem Gaszug werde ich auf jeden Fall mal ausprobieren, wobei ich nicht feststellen konnte dass der hängt, vermute irgendetwas anderes. Das mit der Batterie hab ich wahrscheinlich etwas unverständlich ausgedrückt. Das Motorrad lädt die Batterie nicht. An der Batterie an sich liegt es nicht. Lima kann ich ausschließen. Werde nochmal Mittwoch/Donnerstag ein Feedback geben sobald ich das Multi-Instrument der DOHC (Regler und Gleichrichter in einem) verbaut habe.
Gruß Robin

Benutzeravatar
Schwenker
Mitglied
Beiträge: 75
Registriert: Di 19. Feb 2019, 17:36
Motorradmodell: Aktuelle: XS400SE (1980), BMW K75S (1986), BMW R1100R (1999), BMW R1200R (2011)
Ehemalige: SR 500 48T (1984), XS 650 B (1975), XS 1100 (1981), XSR 900 (2016)

Re: Batterie läd nicht / Gas bleibt hängen

Beitrag von Schwenker »

Moin Robin,

mein Gas hing auch. Viel geholfen hat mir im Technik FAQ Teil der Artikel zu Vergaser Problemen und deren Abhilfe:
http://xs400.net/wb/pages/technik-faq/v ... bhilfe.php.
Die Ursachen können vielfältig sein. Das "Gashängen" kann etwa durch Falschluft, die z.B. über die undichte Ansaugstutzen, Drosselklappenwellen oder Chokekolben reinkommen kann, verursacht werden. Bei mir waren es neben den undichten Ansaugstutzen und einer defekten Membran die Leerlaufgemischregulierschrauben, die nicht weit genug raus geschraubt waren. Dann läuft sie zu mager. Statt 1,5 musste ich sie ca 2,5 Umdrehungen raus schrauben. Jetzt hängt niXS mehr.
Schönen Cruise
Martin

Benutzeravatar
dergunnar
Mitglied
Beiträge: 1644
Registriert: Di 19. Feb 2013, 08:16
Motorradmodell: XS 400 2A2 ('78 & '80)
Wohnort: 51580

Re: Batterie läd nicht / Gas bleibt hängen

Beitrag von dergunnar »

Ich werfe noch den defekten Unterdruck-Benzinhahn in den Raum!
Schöne Grüße!

nee mutt ik nich!

RobinBartosch
Mitglied
Beiträge: 5
Registriert: Sa 4. Jan 2020, 22:07
Motorradmodell: Yamaha Xs 400 2A2 Bobber Umbau
Yamaha Virago 535 leichte Umbauten
Honda CBRF 600 Original
Honda Rebel 125

Re: Batterie läd nicht / Gas bleibt hängen

Beitrag von RobinBartosch »

Der Benzinhahn ist es nicht. Der ist auch neu. Die Schrauben vom Leerlaufgemisch werde ich mal unter die Lupe nehmen. Danke schonmal. :)

RobinBartosch
Mitglied
Beiträge: 5
Registriert: Sa 4. Jan 2020, 22:07
Motorradmodell: Yamaha Xs 400 2A2 Bobber Umbau
Yamaha Virago 535 leichte Umbauten
Honda CBRF 600 Original
Honda Rebel 125

Re: Batterie läd nicht / Gas bleibt hängen

Beitrag von RobinBartosch »

Mal ein kurzes Update:
Den Regler/Gleichrichter von der DOHC Maschine habe ich mittlerweile verbaut, beim Umbau ist mir aufgefallen dass sich anscheinend schonmal jemand am Kabelbaum zu schaffen gemacht hatte, da dort schon angefangen worden ist, von "-"-gesteuerten (Bis Bj 78) auf "+"-gesteuerten Regler (ab Bj 79) umzubauen, allerdings nur zur Hälfte, dabei habe ich auch noch ein paar aufgescheuerte Kabel ersetzt. Nach dem Umbau hatte ich nach dem Regler direkt zwischen 13V und 14,5V, je nach Gasschub, also perfekt bis dahin schonmal, leider kommen diese nicht an der Batterie an, beim zweiten messen habe ich wieder keine Spannungsspitzen gehabt, vermute mal ein Masseproblem. Dem gehe ich die nächsten Tage auf den Grund.

Benutzeravatar
SA400Y
Mitglied
Beiträge: 46
Registriert: Sa 24. Aug 2013, 16:43
Motorradmodell: Sanglas400Y mit EML Mini2, diverse Sanglas Einzylinder

Re: Batterie läd nicht / Gas bleibt hängen

Beitrag von SA400Y »

Hallo,

bei mir hat ein zusätzliches Massekabel direkt zum Rahmen die Erleuchtung gebracht.
Das alte ging nur bis zum Motor.

Ernst

Antworten