Durch Defekten Kondensator kein richtigen Zündfunken?

Alles um das "Herz" der XS...

Moderatoren: Gemamo, Käfertönni

marschl
Mitglied
Beiträge: 23
Registriert: Do 24. Okt 2019, 14:30
Motorradmodell: Yamaha XS 360

Re: Durch Defekten Kondensator kein richtigen Zündfunken?

Beitrag von marschl »

dergunnar hat geschrieben:
Di 29. Okt 2019, 08:42
Hi,
lies Dich mal in diesen Thread ein.
Dort ist auch Dokument verlinkt, dass erklärt, wie man den Regler zusammensetzt.
viewtopic.php?f=9&t=2992
Nach dieser Anleitung habe ich den Regler wieder zusammengebaut. Aber dennoch keine Zündung des Motores.. :( Vielleicht doch Steuerzeit bzw. Steuerkette?

Benutzeravatar
dergunnar
Mitglied
Beiträge: 1579
Registriert: Di 19. Feb 2013, 08:16
Motorradmodell: XS 400 2A2 ('78 & '80)
Wohnort: 51580

Re: Durch Defekten Kondensator kein richtigen Zündfunken?

Beitrag von dergunnar »

marschl hat geschrieben:
Di 29. Okt 2019, 07:10
...
aber wenn die Steuerkette nur eins/zwei Zähne verstellt wurde, dann kann das auch zu diesem aktuellen Problem führen oder?

...
Das der Motor dann gar nicht anspringt, halte ich für ausgeschlossen.

Was machen eigentlich Deine Ventile? Eingestellt? (Auf den richtigen OT?)
Schöne Grüße!

nee mutt ik nich!

marschl
Mitglied
Beiträge: 23
Registriert: Do 24. Okt 2019, 14:30
Motorradmodell: Yamaha XS 360

Re: Durch Defekten Kondensator kein richtigen Zündfunken?

Beitrag von marschl »

dergunnar hat geschrieben:
Di 29. Okt 2019, 09:31
marschl hat geschrieben:
Di 29. Okt 2019, 07:10
...
aber wenn die Steuerkette nur eins/zwei Zähne verstellt wurde, dann kann das auch zu diesem aktuellen Problem führen oder?

...
Das der Motor dann gar nicht anspringt, halte ich für ausgeschlossen.

Was machen eigentlich Deine Ventile? Eingestellt? (Auf den richtigen OT?)

An den Ventilen habe ich noch gar nichts gemacht..

Sollte ich diese mal einstellen?

Benutzeravatar
stone
Flunker- und Tuningbeauftragter
Beiträge: 2049
Registriert: Sa 16. Feb 2013, 20:27
Motorradmodell: XS400 ´81, SR500 ´89 und TRX850 ´96
Wohnort: 59199 Bönen

Re: Durch Defekten Kondensator kein richtigen Zündfunken?

Beitrag von stone »

Moin,

Ventile einstellen ist schonmal gut.

Wenn Du versuchst den Motor zu starten, benutzt Du den Anlasser oder den Kicker?
Du solltest versuchen den Motor nur mit dem Kicker zu starten. Der Anlasser zieht viel Strom. Wenn dann die Batterie nicht mehr 100%ig i.O. ist kann die Spannung für die Zündung zu weit sinken.
Gruß
Bernd
82

marschl
Mitglied
Beiträge: 23
Registriert: Do 24. Okt 2019, 14:30
Motorradmodell: Yamaha XS 360

Re: Durch Defekten Kondensator kein richtigen Zündfunken?

Beitrag von marschl »

stone hat geschrieben:
Mi 30. Okt 2019, 17:55
Moin,

Ventile einstellen ist schonmal gut.

Wenn Du versuchst den Motor zu starten, benutzt Du den Anlasser oder den Kicker?
Du solltest versuchen den Motor nur mit dem Kicker zu starten. Der Anlasser zieht viel Strom. Wenn dann die Batterie nicht mehr 100%ig i.O. ist kann die Spannung für die Zündung zu weit sinken.

Dann werde ich die Ventile nächste Woche einstellen, da ich diese Woche leider nicht mehr dazu komme.

Ich versuche den Motor immer mit Anlasser zu starten, habe aber eine große Auto Batterie angeschlossen, die ich nach jeden Tag wieder auflade :) also ein Spannungsproblem dürfte da nicht entstehen.

Also ich gehe jetzt nächste Woche wie folgt vor:

1. Ventile einstellen
2. Steuerkette auf richtige Position prüfen
3. falls ich eine Änderung vornehmen musste, die Zündung neu einstellen

Aber ich kann mir nicht vorstellen, dass die Ventile schuld sein können, damit der Motor überhaupt nicht zündet?

Benutzeravatar
dergunnar
Mitglied
Beiträge: 1579
Registriert: Di 19. Feb 2013, 08:16
Motorradmodell: XS 400 2A2 ('78 & '80)
Wohnort: 51580

Re: Durch Defekten Kondensator kein richtigen Zündfunken?

Beitrag von dergunnar »

marschl hat geschrieben:
Mi 30. Okt 2019, 19:19
...
Aber ich kann mir nicht vorstellen, dass die Ventile schuld sein können, damit der Motor überhaupt nicht zündet?
Tja,
bislang wissen wir ja noch gar nicht, ob die Ventile überhaupt betätigt werden- vielleicht hat ein Vorbesitzer die Schrauben ganz rausgenommen?

Ich tippe immer noch auf die Zündung.
Steuerkette glaube ich nicht.

Aber schau mal erst nach den Ventilen.
Ahoi
Schöne Grüße!

nee mutt ik nich!

marschl
Mitglied
Beiträge: 23
Registriert: Do 24. Okt 2019, 14:30
Motorradmodell: Yamaha XS 360

Re: Durch Defekten Kondensator kein richtigen Zündfunken?

Beitrag von marschl »

dergunnar hat geschrieben:
Mi 30. Okt 2019, 19:56
marschl hat geschrieben:
Mi 30. Okt 2019, 19:19
...
Aber ich kann mir nicht vorstellen, dass die Ventile schuld sein können, damit der Motor überhaupt nicht zündet?
Tja,
bislang wissen wir ja noch gar nicht, ob die Ventile überhaupt betätigt werden- vielleicht hat ein Vorbesitzer die Schrauben ganz rausgenommen?

Ich tippe immer noch auf die Zündung.
Steuerkette glaube ich nicht.

Aber schau mal erst nach den Ventilen.
Ahoi
Ich werde berichten :)

Trotzdem schon einmal vielen Dank 👍

jogitours
Mitglied
Beiträge: 71
Registriert: Do 24. Mai 2018, 23:25
Motorradmodell: Yamaha XS 250

Re: Durch Defekten Kondensator kein richtigen Zündfunken?

Beitrag von jogitours »

Ich vermute, nach bisherigem Diskussionsverlauf, das der Fliehkraftregler um 180 Grad versetzt
angebaut wurde. Der Nockenwellenstift passt dann nämlich auch haargenau. Allerdings wird dann
immer zum falschen Zeitpunkt gezündet.
Ich hatte das Phänomen bei mir und irre lange an Zündung und Batterie rumgedocktert, bis ich
in den technischen Anleitungen des Forums diesen unbedeutenden Absatz Fliehkraftregler unter der
Rubrik Zündung einstellen zur Kenntnis nahm.
Seitdem läuft sie. Und heute damit bei bitterster Kälte zum Tüv (52 km) und nun Tüv neu. Juchchu
Jochen aus Borgwedel

jogitours
Mitglied
Beiträge: 71
Registriert: Do 24. Mai 2018, 23:25
Motorradmodell: Yamaha XS 250

Re: Durch Defekten Kondensator kein richtigen Zündfunken?

Beitrag von jogitours »

Nur zur Erläuterung: die Nocke vom Fliehkraftregler kann man versetzt anbauen,
also nicht den ganzen Regler als Stück. Und die Nocke steuert die Kontakte.

marschl
Mitglied
Beiträge: 23
Registriert: Do 24. Okt 2019, 14:30
Motorradmodell: Yamaha XS 360

Re: Durch Defekten Kondensator kein richtigen Zündfunken?

Beitrag von marschl »

jogitours hat geschrieben:
Do 31. Okt 2019, 07:42
Nur zur Erläuterung: die Nocke vom Fliehkraftregler kann man versetzt anbauen,
also nicht den ganzen Regler als Stück. Und die Nocke steuert die Kontakte.
Guten Morgen,

Vielen Dank für deine Beteiligung :)

Du meinst doch mit der Nocke, die man um 180 grad falsch einbauen kann, die Hülse, die ich rot markiert habe oder? Also die mit den 3 Strichen?

Bild

Antworten