Erfahrungen mit USB Regler in der 2A2

Alles um das "Herz" der XS...

Moderatoren: Gemamo, Käfertönni

Antworten
mane.m
Mitglied
Beiträge: 7
Registriert: Fr 2. Jun 2017, 12:38
Motorradmodell: XS400 2A2

Erfahrungen mit USB Regler in der 2A2

Beitrag von mane.m »

Hallo, ich habe mal ne Frage, ich krieg keinen Ladestrom. Die Limawicklungen habe ich schon alle gemessen, alles i.O.
ich habe den USB Regler vom XS Laden verbaut, und ich glaube das der nicht richtig arbeitet. Hat jemand mit dem Erfahrung, bzw kann mir seinen Anschluss mal beschreiben?

Schwarz geht auf Masse, Braun auf Zündung (Kl15) und Grün eigentlich über den Regler auf Masse, richtig? Nur wann schaltet er die Erregerspule ein oder aus?


Mir fehlt der Plan warum ich keinen Ladestrom bekomme!

Danke schonmal im voraus

da Mane

Benutzeravatar
stone
Flunker- und Tuningbeauftragter
Beiträge: 2047
Registriert: Sa 16. Feb 2013, 20:27
Motorradmodell: XS400 ´81, SR500 ´89 und TRX850 ´96
Wohnort: 59199 Bönen

Re: Erfahrungen mit USB Regler in der 2A2

Beitrag von stone »

Grün geht zur Feldspule, das andere Ende der Spule muss dann auf Masse.
Wenn original der mechanische Regler verbaut war kannst Du 1zu1 tauschen.
Wenn der elektronische Regler drin war muss erst die Feldspule auf Masse statt auf +12V gelegt werden.
Gruß
Bernd
82

mane.m
Mitglied
Beiträge: 7
Registriert: Fr 2. Jun 2017, 12:38
Motorradmodell: XS400 2A2

Re: Erfahrungen mit USB Regler in der 2A2

Beitrag von mane.m »

Ja, danke für die schnelle Antwort, das steht aber auch schon in deiner tollen Beschreibung zu den Reglern. Die Frage ist nur, wieviel Spannung lässt der USB Regler zu?
Ich komme nicht über 12,6V hinaus. Ich hab umgekabelt auf Minus gesteuert, d.h. schwarz der Erregerspule ist auf Masse und grün geht auf den USB Regler grün, so wie auf dem Schaltplan bis ´78
Aber auch bei höheren Drehzahlen und Licht an, geht die Spannung nicht rauf

Benutzeravatar
stone
Flunker- und Tuningbeauftragter
Beiträge: 2047
Registriert: Sa 16. Feb 2013, 20:27
Motorradmodell: XS400 ´81, SR500 ´89 und TRX850 ´96
Wohnort: 59199 Bönen

Re: Erfahrungen mit USB Regler in der 2A2

Beitrag von stone »

12,6V sind zu wenig. Sollten min. 13,8V sein.
Entweder der Regler ist defekt, oder die Lima bringt nicht genug Leistung. Schwer zu sagen von hier aus. :zuck:
Wenn Du hast probier einen anderen Regler, dann weißt Du was defekt ist.
Gruß
Bernd
82

Benutzeravatar
Torsten
Forumsopi, Gleichstellungs- und Sarkasmusbeauftragter
Beiträge: 3354
Registriert: So 17. Feb 2013, 12:03
Motorradmodell: Le Mans III, 2 x XS 400 (2A2), XS 750 GULF, Honda CB 750 Bol D'Or, MT 07, Tokaido RC 25
Wohnort: 53359 Rheinbach
Kontaktdaten:

Re: Erfahrungen mit USB Regler in der 2A2

Beitrag von Torsten »

Moin,
ich kenne die Probleme mit den Reglern aus dem XS-Shop auch. Hat bei mir (allerdings an einer XS 650) nie funXSioniert und ist letztendlich im Mülleimer gelandet.
Ciao
:opi:
Ein Leben ohne XS ist möglich, aber nicht sinnvoll!
www.Alter-Schrauber.de

Benutzeravatar
grinser92
stellv. Forums-Feuerbeauftragter
Beiträge: 495
Registriert: Fr 23. Mai 2014, 00:08
Motorradmodell: XS400 2A2, 1978
Wohnort: Rosenheim

Re: Erfahrungen mit USB Regler in der 2A2

Beitrag von grinser92 »

ich hab mir einen selbst zusammengelötet nach einer Anleitung aus dem WWW (könnte SR forum sein)
ist in einer zugeklebten Streichholzschachtel und tut seinen dienst einwandfrei. mein mechanischer vorher hat erfolgreich meine batterien gekocht

Benutzeravatar
Sokrates
Forumsmutti
Beiträge: 7426
Registriert: Fr 15. Feb 2013, 11:27
Motorradmodell: XS400 2A2 '79
XS400 2A2 '80
SR125 '97
XJ900 58L '89
Wohnort: Neuwied
Kontaktdaten:

Re: Erfahrungen mit USB Regler in der 2A2

Beitrag von Sokrates »

grinser92 hat geschrieben:
Mi 24. Apr 2019, 16:51
ist in einer zugeklebten Streichholzschachtel und tut seinen dienst einwandfrei.
Du bist einfach Klasse Philipp... :biglaugh: :biglaugh:
Grüße,
Dirk

http://www.xs400.net/ Bild

Benutzeravatar
grinser92
stellv. Forums-Feuerbeauftragter
Beiträge: 495
Registriert: Fr 23. Mai 2014, 00:08
Motorradmodell: XS400 2A2, 1978
Wohnort: Rosenheim

Re: Erfahrungen mit USB Regler in der 2A2

Beitrag von grinser92 »

hatte gerade kein anderes gehäuse. und bekanntlich hält das provisorium am längsten :biglaugh:

Benutzeravatar
grinser92
stellv. Forums-Feuerbeauftragter
Beiträge: 495
Registriert: Fr 23. Mai 2014, 00:08
Motorradmodell: XS400 2A2, 1978
Wohnort: Rosenheim

Re: Erfahrungen mit USB Regler in der 2A2

Beitrag von grinser92 »

nachtrag:
der regler den ich habe ist hier beschrieben:
viewtopic.php?f=9&t=3025&hilit=regler+schaltplan

Antworten