Kleines Leistungsloch bei ca. 4500 U/min

Alles um das "Herz" der XS...

Moderatoren: Gemamo, Käfertönni

Benutzeravatar
stone
Flunker- und Tuningbeauftragter
Beiträge: 2503
Registriert: Sa 16. Feb 2013, 20:27
Motorradmodell: XS400 ´81, SR500 ´89 und TRX850 ´96
Wohnort: 59199 Bönen

Re: Kleines Leistungsloch bei ca. 4500 U/min

Beitrag von stone »

Die Düsen sind zu groß, die Maschine läuft damit deutlich zu fett. Deshalb das Loch und die schlappe Leistung oben rum.
Die originale Abstimmung sieht so aus: Hauptdüse # 132,5 --- Leerlaufdüse # 42,5 --- Nadeldüse # X-6 --- Nadel 5Z1 Clip Position 3
Und das natürlich mit neuen Teilen!
Wenn Du alte verschlissene Teile einsetzt wird sie weiterhin zu fett laufen… :biggrin:
Gruß
Bernd

Willy
Mitglied
Beiträge: 1080
Registriert: So 17. Feb 2013, 14:44
Motorradmodell: XS und mehr.

Re: Kleines Leistungsloch bei ca. 4500 U/min

Beitrag von Willy »

Ìch hab 42,5 LD und 137,5 HD als Setup drin - läuft prima und 155Km/h laut Tacho bei 9100U/min.
Kein Loch - läuft in einem Rutsch hoch.

Macht richtig Laune auf der Tour. :zoumzeng:

Benutzeravatar
Sokrates
Forumsmutti
Beiträge: 8008
Registriert: Fr 15. Feb 2013, 11:27
Motorradmodell: XS400 2A2 '79
XS400 2A2 '80
XJ900 58L '89
Wohnort: Neuwied
Kontaktdaten:

Re: Kleines Leistungsloch bei ca. 4500 U/min

Beitrag von Sokrates »

Wie die Vorredner... als Grundsetup mit originalen Filtern und Auspuff bei der 2A2 ist:

Hauptdüse # 132,5 --- Leerlaufdüse # 42,5 --- Nadeldüse # X-6 --- Nadel 5Z1 Clip Position 3

schon sehr gut... :zoumzeng:

140 HD und 45er LLD sind zuviel des Guten...

Läuft wie ein Sack Nüsse und säuft... :-)
Grüße,
Dirk

http://www.xs400.net/ Bild

Luther
Mitglied
Beiträge: 11
Registriert: Di 11. Jan 2022, 14:49
Motorradmodell: Yamaha XS400 2A2 Bauj. 1981

Re: Kleines Leistungsloch bei ca. 4500 U/min

Beitrag von Luther »

Danke nochmal für Euere Tipp´s. Werde mir die Teile neu besorgen und einbauen. Werde dann berichten wie sie läuft.
LG Luther

Luther
Mitglied
Beiträge: 11
Registriert: Di 11. Jan 2022, 14:49
Motorradmodell: Yamaha XS400 2A2 Bauj. 1981

Re: Kleines Leistungsloch bei ca. 4500 U/min

Beitrag von Luther »

Hallo
Habe die Vergaser mit Keyster Reparatursätzen überholt und damit alles auf original zurück gerüstet. Der Erfolg war beeindruckend! Gleichmäßige Leistungsabgabe ohne Loch und ab 7000U/min schiebt sie noch mal richtig an. Bin überrascht was da oben auf einmal geht. Hatte bei der Grundeinstellung ein Problem . Wenn die Drosselklappen geöffnet gleich waren, waren sie geschlossen ungleich. Waren sie geschlossen gleich waren sie geöffnet ungleich. Hat eine Weile gedauert bis ich die Ursache gefunden hatte ,die Winkelbleche zwischen den Vergasern waren etwas verbogen. Habe die dann etwas nachgebogen und dann hat es gepasst.
Habe mir nun noch eine XS250 Bauj. 78 aus erster Hand zugelegt. Hat zwar die letzten 22 Jahre in einer trocknen Scheune gestanden aber die Lackteile sind alle in einem Top Zustand und der Tank ist innen Rost frei. Freue mich jetzt schon auf die Winterzeit wenn ich sie wieder aufbaue. Bin noch am überlegen ob ich die mit einer MO1 Nocke auf 27 Ps bringe oder gleich auf 400ccm umbaue.
Ich bedanke mich noch mal für die Unterstützung bei meinem Problem mit dem Leistungsloch, und vielleicht kann ich auch mal einen nützlichen Tipp einbringen.
Ein schönes Wochenende wünscht Luther

Willy
Mitglied
Beiträge: 1080
Registriert: So 17. Feb 2013, 14:44
Motorradmodell: XS und mehr.

Re: Kleines Leistungsloch bei ca. 4500 U/min

Beitrag von Willy »

Luther...hast du synchronisiert mit einem Synchron-Tester???

Mach das unbedingt und nicht nach Optik!!!

Jeder Zylinder saugt anderst an als der andere.....!
Diesen Unterdruck-Unterschied gleichst du mit einem Synchro-Tester exakt aus.

Luther
Mitglied
Beiträge: 11
Registriert: Di 11. Jan 2022, 14:49
Motorradmodell: Yamaha XS400 2A2 Bauj. 1981

Re: Kleines Leistungsloch bei ca. 4500 U/min

Beitrag von Luther »

Hallo Willy
Das mit dem Synchrontester habe ich natürlich gemacht auch mit den verstellten Klappen, wollte aber nicht so recht hinhauen
und bei der Probefahrt lief der Motor immer nach wenn ich das Gas zu gemacht habe. Nach den biegen der Hebelei zwischen den Vergasern hat es dann geklappt, optisch OK und lies sich gut mit den Uhren einstellen. Habe in meinem Leben schon viel geschraubt aber sowas hatte ich noch nie.
LG. Luther

Willy
Mitglied
Beiträge: 1080
Registriert: So 17. Feb 2013, 14:44
Motorradmodell: XS und mehr.

Re: Kleines Leistungsloch bei ca. 4500 U/min

Beitrag von Willy »

Tja...man(n) lernt immer dazu.... :-)
Du willst garnicht wissen was ich schon alles zu sehen bekommen habe in 40 Jahren.... :zwinker:

Antworten