XS400 Vergaserprobleme Kaltstart

Alles um das "Herz" der XS...

Moderatoren: Gemamo, Käfertönni

Antworten
Nelloz
Mitglied
Beiträge: 16
Registriert: Di 1. Nov 2016, 09:00
Motorradmodell: XS 400
GSX 750 AE

XS400 Vergaserprobleme Kaltstart

Beitrag von Nelloz »

Liebe XSler,

ich fahre mit folgendem Setup:
1M0 Nockenwelle plus "große" Ansaugstutzen
Offene Luftfilter Pilze Noname
147,5 Hauptdüse und leerlaufdüse eine größer als Standard (weiß die Größe gerade nicht)

Folgendes Problem: Kalt mit Choke springt der Motor top an, läuft mit Choke kurz sehr gut und dreht dann nach kurzer Zeit immer weiter hoch. Nehme ich den Choke raus, läuft sie im stand dann auch, aber die Gasannahme ist katastrophal zu Beginn. Das äußert sich in starkem patschen (Rückschläge in den Vergaser rein). Je wärmer der Motor wird desto besser wird es. Nach kurzer Zeit tritt es dann überhaupt nicht mehr auf und ich kann super fahren in allen Leistungslagen. Den Vergaser habe ich ja auch so eingestellt, nämlich bei warmem Motor. Synchronisiert ebenso.

Folgende Phänomene treten zusätzlich auf. Habe ich einmal den Choke nach Start weggenommen weil der Motor sonst zu hoch dreht, kann ich ihn nicht mehr rein tun, sonst geht die Karre aus. Ich dachte eigentlich das patschen kommt von zu magerem Gemisch, aber warum killt der Choke dann???? Das patschen äußert sich im kalten Zustand vor allem dann auch noch wenn man fährt und dann während der Fahrt mit Gang eingelegt Gas wegnimmt, dann patscht es immer ordentlich. Legt sich dann komplett im warmen Zustand. Verändere ich was am Setup (ll Gemischschraube zB) verschlechterte ich irgendwie immer den Zustand beim warmen Motorv(Schlechteres Anfahrtverhalten zB).

Habt ihr hier noch Ideen was ich versuchen kann um das Verhalten bei kaltem Motor zu optimieren?

Vielen Dank und LG
Nelli

Benutzeravatar
stone
Flunker- und Tuningbeauftragter
Beiträge: 2485
Registriert: Sa 16. Feb 2013, 20:27
Motorradmodell: XS400 ´81, SR500 ´89 und TRX850 ´96
Wohnort: 59199 Bönen

Re: XS400 Vergaserprobleme Kaltstart

Beitrag von stone »

Moin,

Choke ist heil, zieht keine Luft über die Kolbendichtung und auch die Drosselklappendichtungen sind dicht?
Dann kannst Du nur versuchen die Abstimmung mittels Lambdasonden in den Krümmern und CO Messgerät anzupassen. :zuck:
Gruß
Bernd

Benutzeravatar
RadlagerMike
Mitglied
Beiträge: 293
Registriert: Di 2. Jun 2020, 18:16
Motorradmodell: Anfang 2022 Yamaha XS250 1U5 jetzt mit 1MO Nocke, befindet sich in der Leistungsoptimierung

seit Ende 2014 2 * Yamaha SR500 2J2, der Aufbau ist nun voll im Gange, 620 und 640 ccm
Wohnort: Kisdorf
Kontaktdaten:

Re: XS400 Vergaserprobleme Kaltstart

Beitrag von RadlagerMike »

Kommen die Unterdruckkolben leicht zurück wenn man sie von Hand anhebt ?
------------------------------------------
Gruß von Daheim
Michael

Benutzeravatar
RadlagerMike
Mitglied
Beiträge: 293
Registriert: Di 2. Jun 2020, 18:16
Motorradmodell: Anfang 2022 Yamaha XS250 1U5 jetzt mit 1MO Nocke, befindet sich in der Leistungsoptimierung

seit Ende 2014 2 * Yamaha SR500 2J2, der Aufbau ist nun voll im Gange, 620 und 640 ccm
Wohnort: Kisdorf
Kontaktdaten:

Re: XS400 Vergaserprobleme Kaltstart

Beitrag von RadlagerMike »

Nelloz hat geschrieben:
Sa 14. Mai 2022, 08:54
Habt ihr hier noch Ideen was ich versuchen kann um das Verhalten bei kaltem Motor zu optimieren?
Welchen von den beiden Vergasern hast Du denn verbaut, den mit dem Knopf zum rausziehen oder den mit dem seitlichen Rasthebel ?

Wenn Du bei dem mit dem Rasthebel von der Seite der Benzinzufuhr gegen den Bügel mit der Feder drückst, ändert sich dann die Motordrehzahl ?

Wenn ja dann sind das die Choke Schieberdichtungen oder Sitz der Choke Schieber

Ob man das bei den Vergasern mit Knopf auch so testen kann kann ich nicht beurteilen, da ich so einen nicht besitze
------------------------------------------
Gruß von Daheim
Michael

Antworten