Getriebe defekt - Erfahrung beim Zerlegen?

Alles um das "Herz" der XS...

Moderatoren: Gemamo, Käfertönni

Antworten
Benutzeravatar
ixie
Mitglied
Beiträge: 86
Registriert: Do 30. Jan 2020, 13:41
Motorradmodell: XS40012E

Re: Getriebe defekt - Erfahrung beim Zerlegen?

Beitrag von ixie »

Es sollte nicht zuviel sein, sonst wird es nach innen gedrückt und könnte in die Ölkanaäle gelnagen. Deswegen Platz lassen.

mattes1988
Mitglied
Beiträge: 51
Registriert: So 5. Apr 2015, 20:19
Motorradmodell: XS400 12E

Re: Getriebe defekt - Erfahrung beim Zerlegen?

Beitrag von mattes1988 »

So, der Motor ist nun wirklich bereit zum Zusammensetzen. Kurbelwelle ist schon wieder drin. Ich warte nur noch auf meine O-Ring Bestellung, für die Ringe, die im Dichtungssatz nicht dabei waren.
Mir ist aufgefallen, dass zwischen Zylinderkopf und -fuß eine Hülse fehlt, die in den Leerbohrungen sitzt. Ist diese überlebenswichtig? Wüsste auf Anhieb nicht, woher ich diese beziehen soll.

Ich habe die Ventile eingebaut gelassen und sie im und zusammen mit dem Brennraum mit Backofenreiniger recht sauber bekommen. Die gleiche Prozedur habe ich den Kolben gegönnt.

Spricht etwas dagegen, sie nicht komplett auszubauen?

LG
MM

mattes1988
Mitglied
Beiträge: 51
Registriert: So 5. Apr 2015, 20:19
Motorradmodell: XS400 12E

Re: Getriebe defekt - Erfahrung beim Zerlegen?

Beitrag von mattes1988 »

Also..
Es passt. Die Hülsen sind vollzählig.
Nun noch die O-Ringe abwarten. Hinzu kommt die Wartezeit auf die Dichtungshalbmonde des Zylinderkopfdeckels. Die alten waren nach dem Abkratzen der Dichtungsrückstände nicht mehr zu gebrauchen.

Ich hab mal ein paar Bilder für euch. Finde ich immer toll, den Fortschritt zu sehen.

P.S.: Wer kennt diese Hülse und weiß, wo sie hingehört? :glaskugel_smile:
20200505_174445.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

mattes1988
Mitglied
Beiträge: 51
Registriert: So 5. Apr 2015, 20:19
Motorradmodell: XS400 12E

Re: Getriebe defekt - Erfahrung beim Zerlegen?

Beitrag von mattes1988 »

So, fast fertig mit dem Motor...
Obere und untere Hälfte mit neuem Getriebe eingesetzt. Schön abgedichtet - ein Kunstwerk!
Alle O-Ringe neu.
Dann kam die Kupplung. Sie kam, sah und siegte.

Ich finde einfach die Befestigungsmutter, die Schrauben und Federn nicht mehr. Ich meine, das sind keine kleinen Teilchen, aber nach dreifachem Umdrehen meiner Garage ist noch immer keine Spur von den Dingern zu sehen.
Verdammt!

Habe mal in der Teilesuche ne Anfrage gestellt.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
oskarklaus
Mitglied
Beiträge: 294
Registriert: Mo 19. Jan 2015, 22:45
Motorradmodell: 2 x XS 360, 1 x SR 500, 2 x XS 650, 1 x XS 650 Gespann, 1 x TY 50, 1 x DT50

Re: Getriebe defekt - Erfahrung beim Zerlegen?

Beitrag von oskarklaus »

Spätestens wenn Du Neue hast findest Du Sie :-)
Grüße Klaus

mattes1988
Mitglied
Beiträge: 51
Registriert: So 5. Apr 2015, 20:19
Motorradmodell: XS400 12E

Re: Getriebe defekt - Erfahrung beim Zerlegen?

Beitrag von mattes1988 »

Um es kurz zu machen:

Sie läuft!!! :-)

Was für ein Glücksgefühl! Sogar schalten funXSioniert ohne großes Geschepper. Wahnsinn!

Etwas ausführlicher:
Das Getriebe war recht schnell gemacht.
Wo ich den Motor schon mal auf hatte und alles Werkzeug und Dichtungen parat, habe ich den Kopf gleich noch mit runtergenommen (die Ölspuren um die Dichtungen waren mir immer ein Dorn im Auge). Nach grundlegender Reinigung - und ich war seeehr gründlich, es sind 7 Flaschen Bremsenreiniger draufgegangen - Prost! - habe ich den Motor wieder zusammengesetzt. Den Kopf sogar zweimal (bzw. dreimal), da ich zuerst die Feder der Steuerkettenspannung durch ebendiese Öffnung luken hatte und den Kopf festgezogen hatte, und beim nächsten Mal bemerkte, dass ich die großen O-Ringe um die Zylinderfüße vergessen hatte. Auch die Nockenwellen durften mehrfach rauf und runter, aber irgendwann passte dann alles.

Nachdem der Motor wieder drin war, der Auspuff provisorisch geflickt und der Vergaser nach schweißtreibender 1-stündiger Arbeit einigermaßen mit den anderen Bauteilen (Luftfilterkasten :stinki: ) verbunden war, sprang die Maschine doch tatsächlich auf Anhieb an. Einzig der Vergaser schien sich entschlossen zu haben zu rebellieren und schluckte und spuckte Benzin nur so heraus. Ein paar beherzte Hiebe und auch das Problem hatte sich erledigt.

Nachdem die Öldruckleuchte nicht ausging, habe ich den Öldrucksensor heute auch noch mal ausgebaut, den Ölstand noch mal angepasst, alles wieder eingebaut und prompt ging auch das Lämpchen aus. So ein altes Moped will eben speziell behandelt werden... Da zählt sogar das richtige Drehmoment beim Öldrucksensor.

Die erste 10-minütige Ausfahrt war eine reine Freude!

Das Ventilspiel, das auf einem Ventil minimal zu groß und auf einem anderen zu klein war, lasse ich zusammen mit dem Krümmer (schweißen) und neuer Kette durch meinen Schrauber des Vertrauens korrigieren. Dann geht die Mühle auch endlich wieder (und dank Corona noch in der Zeit) über den TÜV. Drückt mir die Daumen.


An dieser Stelle danke für die zahlreichen Tipps, und insbesondere danke an Rolf (ixie) für den telefonischen First-, Second- und Third-Level-Support inkl. Ersatzteillieferungen! Das waren einige Telefonate, in der der Maschinenbauingenieur auch noch etwas lernen durfte.

Bis zum nächsten Mal...

mattes1988
Mitglied
Beiträge: 51
Registriert: So 5. Apr 2015, 20:19
Motorradmodell: XS400 12E

Re: Getriebe defekt - Erfahrung beim Zerlegen?

Beitrag von mattes1988 »

Doch noch ein kleiner Nachtrag:

Nachdem ich den Öldrucksensor wieder reingeschraubt hatte, startete ich den Motor, um zu schauen, ob alles passt. Ich hatte (natürlich) vergessen, die Ritzelabdeckung anzubringen. Direkt mit dem Start flog mir die Kupplungsstange aus dem Simmering und es suppte nur so aus der Öffnung. Also Motor aus, Stange rein, alles zu - und es passte.

Kann bei der Aktion die Kugel am anderen Ende abhanden gekommen sein, oder wird die Kugel irgendwo am Rausfallen gehindert? Funzt die Kupplung auch ohne die Kugel? Mal davon abgesehen, dass ich keine Kugel im Motorraum rumfliegen haben will. :waller_:

LG
Matthias

Benutzeravatar
Reimar
Mitglied
Beiträge: 258
Registriert: So 12. Mai 2013, 20:05
Motorradmodell: XS 400-12E Bj. 1984 mit 27 PS
XS 400-12E Bj. 1984 mit 45 PS
Beide umgerüstet auf Doppelscheibe mit Stahlflex

Re: Getriebe defekt - Erfahrung beim Zerlegen?

Beitrag von Reimar »

.
Die Kugel sitzt ja auf der Innenseite der Druckstange. Also ich hatte meine Kupplungsdruckstange schon mehrfach raus ohne dass da was passiert ist.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
VG
Reimar

Schleswig-Holstein - der echte Norden

Benutzeravatar
ixie
Mitglied
Beiträge: 86
Registriert: Do 30. Jan 2020, 13:41
Motorradmodell: XS40012E

Re: Getriebe defekt - Erfahrung beim Zerlegen?

Beitrag von ixie »

Moin!
Die Kugel kann nicht in den Motor fallen, die liegt ja in der hohlen Welle. Sie könnte höchsten mit rausgeflgen sein. Ich weiß aber nicht, ob da nicht eine Stufe/Verengung in der Welle ist, die das vielleicht verhindert. Ohne Kugel geht es aber nicht. Das merkst Du aber, wenn Du die Ritzelabdeckung anbaust und die Kupplung betätigst, die rückt dann nicht bzw. kaum aus, weil der Weg nicht reicht.
Was meine Hilfe angeht: Gern geschehen, hat Spaß gemacht, mit Dir zu telefonieren und hat ja auch zum Erfolg geführt. Drücke Dir weiterhin die Daumen und im Zweifelsfall, ruf'an!
Gruß
Rolf

Antworten