Erst Schwarz, dann Rot und jetzt Grün...

Rund um das gesamte Thema Customizing, Umbauten, Restaurationen und Neufaufbauten...

Moderatoren: Käfertönni, Torsten

Antworten
Benutzeravatar
Sokrates
Forumsmutti
Beiträge: 7547
Registriert: Fr 15. Feb 2013, 11:27
Motorradmodell: XS400 2A2 '79
XS400 2A2 '80
SR125 '97
XJ900 58L '89
Wohnort: Neuwied
Kontaktdaten:

Re: Erst Schwarz, dann Rot und jetzt Grün...

Beitrag von Sokrates »

Moin Torsten...
Torsten hat geschrieben:Hi Dirk,
Bilder von mir bitte nur nach Rücksprache mit meinem Management!!!!! :raz_smil:
Rechnungen vom Management an mich, für Nutzungsrechte am Bild, bitte nur an den vom Amtsgericht bestellten Treuhänder... :biglaugh:
In echt: Ist schon toll, wenn man jemanden so hilfsbereites wie dich in der Nähe hat!*)))
Du wirst es nicht glauben... so sind die meisten hier und das finde ich Klasse. :zoumzeng:
Grüße,
Dirk

http://www.xs400.net/ Bild

Benutzeravatar
Sokrates
Forumsmutti
Beiträge: 7547
Registriert: Fr 15. Feb 2013, 11:27
Motorradmodell: XS400 2A2 '79
XS400 2A2 '80
SR125 '97
XJ900 58L '89
Wohnort: Neuwied
Kontaktdaten:

Re: Erst Schwarz, dann Rot und jetzt Grün...

Beitrag von Sokrates »

26.02.2013:

So, heute habe ich nicht viel geschraubt, weil es in der Garage immer noch kalt ist, aber die Gabelvorspannungsgeschichte hat mich nicht in Ruhe gelassen.

Ich habe am Sonntag beim Einbau zwei Fehler gemacht: Ich habe es ohne die Schraube probiert. Die Schraube zentriert aber auch den unteren Andruckteller, so das er dann beim Einbau besser über die Verjüngung in der Gabel rutschen kann.
Der zweite Fehler, war das ich keinen vernünftige Hebel genommen habe. Die normalen Stopfen habe ich bislang immer mit einem großen PZ-Schraubendreher, in ein altes Gabelrohr gesteckt, und viel Durck von oben aus- und eingebauit bekommen. Da das ganze aber mehrteilig ist, klappt das so gut wie gar nicht.

Gerd hat mir dann noch ein Videotutorial geschickt, wie es klappen sollte. :-)

Und siehe da, mit dem richtigen Hebel und der Schraube...

Bild

...hat es dann geklappt:

Bild

Die Konterung mit der Mutter klappt wunderbar, wenn man mit dem Schlüssel oben dagegen hält:

Bild

Hier dann beide eingebaut:

Bild

Und fertig montiert mit dem Abdeckdeckelchen:

Bild

Nachdem ich jetzt so schön d'ran war, wollte ich es auch direkt in die Schwarze einbauen, weil ich mit der dann auch den Praxistest machen werde:

Bild

Ich mußte den Lenker demontieren und nach hinten drüclen, damit ich vernünftig den Hebel ansetzen konnte.
Aber auch dort war der Einbau absolut problemlos:

Bild

Bild

Nachdem ich es jetzt in zwei Moppeds verbaut hatte und ein wenig mit der Vorspannung herumgespielt habe, kam ich zu der Erkenntnis, das die Einstellschrauben definitiv zu lang sind. Gerd wird die Schrauben nun 20mm kürzen und dann steht dem Praxistest nichts mehr im Weg.
Grüße,
Dirk

http://www.xs400.net/ Bild

Benutzeravatar
Sokrates
Forumsmutti
Beiträge: 7547
Registriert: Fr 15. Feb 2013, 11:27
Motorradmodell: XS400 2A2 '79
XS400 2A2 '80
SR125 '97
XJ900 58L '89
Wohnort: Neuwied
Kontaktdaten:

Re: Erst Schwarz, dann Rot und jetzt Grün...

Beitrag von Sokrates »

05.03.2013:

Nachdem ich das letzte Wochenende ja fürs Motorradfahren und die soziale Komponente genutzt habe... :zoumzeng:

...war ja auch nicht viel mit schrauben.

Heute als ich dann, passend zum Sonnenuntergang und zu sinkenden Temperaturen zu Hause war :rolleyes: , fand ich doch ein Paket von Gerd vor... das konnten nur die gekürzten Schrauben für die Gabelvorspannungsgeschichte sein. :biggrin:

Also Karton geschnappt, einen Kaffe und ab in die Garage. Heizung angeschmissen und Paket geföffnet... Ja! die gekürzten Einstellschrauben. :raz_smil:

Die mußten dann direkt getestet werden:

Hier der Zustand wo ich letztens stehen geblieben bin:

Bild

Dann Montage der neuen, kürzeren Schrauben:

Bild

Auf diesem Bild mal die Einstellschrauben als Detail:

Bild

Bild

Montage der Kontermutter:

Bild

Das ganze sieht dann mit ca. 15mm Vorspannung so aus:

Bild

Als Abschluss noch das Abdeckhütchen:

Bild

Bild

So sieht das schon Klasse aus. Perfekt Gerd! :zoumzeng:

Und Stephan... Du brauchst nicht mehr nach den Plüschwürfeln zu suchen, die kann man jetzt nicht mehr sicher einhängen... :->

Das ganze dann für den endgültigen Praxistest an der Schwarzen auch noch montiert:

Bild

Ich werde weiter berichten. Wenn alles klappt, kann ich im März noch einen längeren Praxistest machen und dann werde ich das ganze demontieren und überprüfen.

Die kürzeren Schrauben waren jetzt mehr aus Optik, aber von der Funktion des ganzen bin ich jetzt schon begeistert. Korrektur des Negativfederweges mit wenigen Handgriffen, z.B. für Gepäckfahrten.
Grüße,
Dirk

http://www.xs400.net/ Bild

Benutzeravatar
cupman
Wattebausch-, Ahnungslos- und Pizza-Abholbeauftragter
Beiträge: 73
Registriert: Di 26. Feb 2013, 23:44
Motorradmodell: Ihr kennt mich doch, oder...:
78er XS
80er XS
81er XS
...und noch ein paar...
Wohnort: Aachen

Re: Erst Schwarz, dann Rot und jetzt Grün...

Beitrag von cupman »

Hi Dirk,
echt schöne Arbeit. Gefällt mir.

Zu deinem Zündungsdeckelproblem hätte ich ne Lösung.
Ich hab ja den gleichen Geber verbaut...

Nimm einen zweiten Deckel und schneid da einen Distanzring raus.
Ich hab meinen ca. 9mm dick gemacht:

Bild

Musst nur aufpassen, dass der Deckel nicht zu weit absteht, dann passt der Kerzenstecker nicht mehr... :zwinker:
Gruß aus Aachen

Johannes

Benutzeravatar
Sokrates
Forumsmutti
Beiträge: 7547
Registriert: Fr 15. Feb 2013, 11:27
Motorradmodell: XS400 2A2 '79
XS400 2A2 '80
SR125 '97
XJ900 58L '89
Wohnort: Neuwied
Kontaktdaten:

Re: Erst Schwarz, dann Rot und jetzt Grün...

Beitrag von Sokrates »

Wenn das Bild nicht aus dem Album des alten Forums wäre, dann könnte ich das sogar in richtiger Größe sehen. :-> :-)

Das mit dem Deckel hat sich erledigt. Ich bekomme einen Original passenden von Stone.

Deine Idee, hatten aber Gerd und Rainhard auch schon. :biggrin:
Grüße,
Dirk

http://www.xs400.net/ Bild

Benutzeravatar
Sokrates
Forumsmutti
Beiträge: 7547
Registriert: Fr 15. Feb 2013, 11:27
Motorradmodell: XS400 2A2 '79
XS400 2A2 '80
SR125 '97
XJ900 58L '89
Wohnort: Neuwied
Kontaktdaten:

Re: Erst Schwarz, dann Rot und jetzt Grün...

Beitrag von Sokrates »

09.03.2012:

Nachdem ich heute eh am Elektrobasteln war, habe ich dann auch mal so eine ewige Kleinbaustelle erledigt: Die Umrüstung der Anzeigenlämpchen im Instrumententräger auf LED.

Die Alten Lämpchen sollten ja von Mini-Glühlampen auf weiße LED umgerüstet werden:

Bild

Bild

Das Gehäuse habe ich hinten abgeschnitten und Fassung und alte Anschlüsse entfernt:

Bild

Als nächstes dann die LED mit einem passenden Vorwiderstand versehen:

Bild

Erster Lichttest:

Bild

Wirklich sehr hell und auch seitlich noch gut zu sehen:

Bild

Das ganze dann mit allen 3 LEDs gemacht und die Lötnähte samt Vorwiderstand mit Schrumpfschlauch fixiert:

Bild

Dann das zweite Kabel angelötet und auch die Verbindung mit Schrumpfschlauch isoliert:

Bild

Über das ganze dann noch einmal einen größeren Schrumpfschlauch, damit die Lötstellen nachher nicht so leicht auseinanderreißen können:

Bild

Das ganze Paket dann samt Heißkleber in den alten Lampenhülsen fixiert:

Bild

Und nochmal eine Fixierung mit Schrumpfschlauch:

Bild

Ich wollte hier auf jeden Fall sichergehen, das die LED's nicht durch Vibrationen und Eigengewicht des Kabels herausgezogen werden können.

Zum Schluß noch Japanstecker angebracht...

Bild

..und ab zum Einbau...

Bild

Hier kann man jetzt schön sehen, warum ich die Kabel so stark fixiert habe:

Bild

Alles angeschlossen und TEST:

Bild

So, mal wieder so eine kleine Dauerbaustelle an der Grünen erledigt. Das war jetzt 2,5 Stunden Arbeit, man soll es kaum glauben.

Demnächst dann mehr...
Grüße,
Dirk

http://www.xs400.net/ Bild

Benutzeravatar
Käfertönni
Graffittibeauftragter
Beiträge: 755
Registriert: Sa 16. Feb 2013, 20:30
Motorradmodell: XS400-2A2 ´81
TDM850-4TX ´96
Wohnort: Osnabrück

Re: Erst Schwarz, dann Rot und jetzt Grün...

Beitrag von Käfertönni »

Sokrates hat geschrieben: Und Stephan... Du brauchst nicht mehr nach den Plüschwürfeln zu suchen, die kann man jetzt nicht mehr sicher einhängen... :->
:-> :kopfk_smil:
1973 Citroen DS
1975 Passat TS; Typ 32; YP 4-Zylinder
1981 Yamaha XS 400; Typ 2A2; 2-Zylinder
1981 Hercules Prima 5, :-) 1-Zylinder
1990 Audi 100 Avant; Typ 44; NF 5-Zylinder
1994 Audi Cabriolet; Typ 89; ABK 4-Zylinder
1996 Yamaha TDM 850; Typ 4TX; 2 Zylinder
2003 Lupo 6X; AUD 4-Zylinder

Benutzeravatar
Sokrates
Forumsmutti
Beiträge: 7547
Registriert: Fr 15. Feb 2013, 11:27
Motorradmodell: XS400 2A2 '79
XS400 2A2 '80
SR125 '97
XJ900 58L '89
Wohnort: Neuwied
Kontaktdaten:

Re: Erst Schwarz, dann Rot und jetzt Grün...

Beitrag von Sokrates »

19.03.2013

Es ist immer noch halber Winter und von daher geht es immer noch gemächlich zu.

Von Stone (Danke nochmal :zoumzeng: ) habe ich einen Deckel für die Zündung bekommen, der wirklich paßt.
Hier mal der Vergleich der unterschiedlichen Zündungsabdeckdeckel.

Links 2A2, Mitte 4G5 und Rechts 4G5 mit elektronischer Zündung:

Bild

Bild

Da der Deckel mal schwarz getüncht wurde....

Bild

...mußte der erst mal glasgeperlt werden:

Bild

Dann habe ich noch die US-Zündung verkabelt, wobei mich Stone auch ganz kurzfristig mit einem schönen bunten Schaltplan unterstützt hat. Ich mußte noch ein Kabel zusätzlich einziehen, aber die Verkabelung ist jetzt auch komplett fertig.
Anbei ein paar Bilder von der Aktion:

Bild

Bild

Bild

Bild

Original-Blinker sind übrigens Klasse Aufbewahrungshalter für Werkzeug. :biggrin:

Bild

Wenn es jetzt etwas wärmer wird, werde ich mal den ersten Testlauf durchführen und dann geht es weiter mit der Verkleidung, Blinker vorne, Scheinwerfer und Bremsleitungsverlegung.

Es wird weniger auf der Liste. :freh_smil:
Grüße,
Dirk

http://www.xs400.net/ Bild

Benutzeravatar
Michael71
Nüffequalitätsbeauftragter
Beiträge: 1192
Registriert: Sa 16. Feb 2013, 20:56
Motorradmodell: XS400SE-4R5
BMW K100
Wohnort: 59510 Lippetal

Re: Erst Schwarz, dann Rot und jetzt Grün...

Beitrag von Michael71 »

Aaaah, es geht weiter :frech19: ...aber die vielen schönen Details brauchen halt auch ihre Zeit und halten auf :zoumzeng:

Der Lötkolben erinnert mich an was.... :think: :biggrin:

War ne ziemlich kurze Woche, aber morgen gehts bei mir auch weiter :zwinker:


Gruß
Micha
XS 400 SE nicht mehr ganz original...
und ne BMW K100 für den Alltag

Benutzeravatar
Sokrates
Forumsmutti
Beiträge: 7547
Registriert: Fr 15. Feb 2013, 11:27
Motorradmodell: XS400 2A2 '79
XS400 2A2 '80
SR125 '97
XJ900 58L '89
Wohnort: Neuwied
Kontaktdaten:

Re: Erst Schwarz, dann Rot und jetzt Grün...

Beitrag von Sokrates »

Auch letzte Woche ging es ein wenig weiter, was, das erzähle ich demnächst noch.

Und damit die Kleine auch dieses Jahr mal fertig wird, steht der TÜV-Termin für Ende Mai fest. :-)
Grüße,
Dirk

http://www.xs400.net/ Bild

Antworten