Umbau XS 400 2A2

Rund um das gesamte Thema Customizing, Umbauten, Restaurationen und Neufaufbauten...

Moderatoren: Käfertönni, Torsten

Antworten
Benutzeravatar
Faxinger
Mitglied
Beiträge: 58
Registriert: So 16. Nov 2014, 08:42
Motorradmodell: Yamaha XS 400, 2A2
Yamaha FZS 600, RJ02

Re: Umbau XS 400 2A2

Beitrag von Faxinger »

Jetzt weiß ich wieder warum! Ich hatte irgendwie gelesen, bei ner verwendeten m.unit braucht man keinen Spannungsregler.. :think: man sollte vielleicht nicht alles aus dem Internet glauben

Benutzeravatar
Mad Maddin
Mitglied
Beiträge: 954
Registriert: Di 19. Feb 2013, 10:45
Motorradmodell: 2A2, 2J4

Re: Umbau XS 400 2A2

Beitrag von Mad Maddin »

Die Erde ist eine Scheibe!
"tja" - a German reaction to the apocalypse, Dawn of the Gods, nuclear war, an alien attack or no bread in the house.

Benutzeravatar
Faxinger
Mitglied
Beiträge: 58
Registriert: So 16. Nov 2014, 08:42
Motorradmodell: Yamaha XS 400, 2A2
Yamaha FZS 600, RJ02

Re: Umbau XS 400 2A2

Beitrag von Faxinger »

Einen Versuch war es wert, allerdings bin ich genauso schlau wie zuvor. Ich habe den USB-Regler nach der schönen Anleitung aus den FAQs provisorisch angeschlossen. Läuft wie vorher:
- Bei angeschlossener Batterie 12,5 V
- Bei angeschaltener Zündung 11,5 V
- Kickstart und sie läuft, Spannungs sinkt allerdings langsam ab (Standgas)
- Wenn ich Gas gebe und sie auf 3000 - 4000 laufen lasse steigt die Spannung im Vergleich zu vorher um 0,1 V.. sinkt dann aber wieder ab
- Ob ich den Spannungsregler angesteckt habe oder nicht macht keinen Unterschied

Mein Konsqeuenz daraus:
Es kann immer noch am Spannungsregler, Gleichrichter (ist auch schon sehr alt :rolleyes: ) oder der Lichtmaschine liegen.

Ich glaube ich beiße in den sauren Apfel und kaufe mir bei Ebay so ein Kombiteil Spannungswandler und Gleichrichter für die DOHC und andere. Dann habe ich ein neues Teil, das eigentlich funktionieren müsste.

Wenn es dann immer noch nicht geht, muss ich mir wohl oder übel die Lichtmaschine anschauen. :elektro_smile:

Benutzeravatar
Lupe
Cloudbuster-, Reservierungs- und Benzinmangelbeauftragter
Beiträge: 3516
Registriert: So 17. Feb 2013, 11:06
Motorradmodell: .
XS400 2A2, Bj. 1980,
XS400 Cup Replica Bj. 1978

Re: Umbau XS 400 2A2

Beitrag von Lupe »

Du hast jetzt diesen USB-Regler drin, richtig?
Dann bau doch erstmal versuchsweise auf die Originalteile zurück. Falls diese vorhanden sind.
Damit kannst du eventuell unnötige Foglekosten umgehen.
Gruß von der rechten Seite vom Drehzahlmesser.
Martin

Benutzeravatar
Faxinger
Mitglied
Beiträge: 58
Registriert: So 16. Nov 2014, 08:42
Motorradmodell: Yamaha XS 400, 2A2
Yamaha FZS 600, RJ02

Re: Umbau XS 400 2A2

Beitrag von Faxinger »

Ich habe den USB-Regler srin aber den Originalen hab ich gar nicht. Den Gleichrichter habe ich aus Ebay-Kleinanzeigen, also kann ich auch nicht sagen ob der einwandfrei funXSioniert. Als ich das Motorad bekommen habe, war elektrisch nicht mehr viel vorhanden. :rolleyes:

Benutzeravatar
Faxinger
Mitglied
Beiträge: 58
Registriert: So 16. Nov 2014, 08:42
Motorradmodell: Yamaha XS 400, 2A2
Yamaha FZS 600, RJ02

Re: Umbau XS 400 2A2

Beitrag von Faxinger »

Kleines Update:
Habe mir ein kombiniertes, neues Teil mit Spannungsregler und Gleichrichter gekauft. Danach alle Verbraucher weg und nur Zündschloß (Schlüsselschalter), Zündung, Lichtmaschine und das neue Kombiteil angeschlossen. Gleiches Problem wie vorher:
1. Zündung aus: Batterie 12,5 V
2. Zündung an: Batterie unter 11 V
3. Motor laufend: Batterie ca. 11,5 V, Tendenz fallend.

Also habe ich jetzt mal Lichtmaschinendeckel ab und Stator und Erregerspule rausgeholt. Werde die jetzt mal mit Hilfe der Anleitung von Lupe erneuern, ich hoffe das löst mein Problem.

Benutzeravatar
Faxinger
Mitglied
Beiträge: 58
Registriert: So 16. Nov 2014, 08:42
Motorradmodell: Yamaha XS 400, 2A2
Yamaha FZS 600, RJ02

Re: Umbau XS 400 2A2

Beitrag von Faxinger »

Nach einem Jahr Funkstille melde ich mich auch mal wieder :biggrin:

Hatte leider keine Zeit weiter an der Maschine zu werkeln. Nun habe ich mir eine neue Batterie und andere Zündspulen geholt und die Spannung fällt im Betrieb nicht mehr ins Bodenlose. Bin gestern auch mal in der Nachbarschaft ne Runde gefahren, läuft besser als mit den alten Zündspulen. Werde nun die restlichen Verbrauchen sukzessive zuschalten und schauen, ob die Spannung abfällt.
Ausserdem habe ich mir noch sicherheitshalber neue Kupplungsscheiben und Stahlscheiben bestellt und diese zu wechseln. Ich glaube die Kupplung rutscht bei höheren Drehzahlen. Kann allerdings auch sein, dass die Maschine da einfach keine Leistung mehr hat :-)

Ich werde versuchen wieder öfter etwas zu schreiben und auch mal Bilder zu posten.

Grüße!

Benutzeravatar
Faxinger
Mitglied
Beiträge: 58
Registriert: So 16. Nov 2014, 08:42
Motorradmodell: Yamaha XS 400, 2A2
Yamaha FZS 600, RJ02

Re: Umbau XS 400 2A2

Beitrag von Faxinger »

Verkabelung ist nun fertig. Habe allerdings vor die Zündspulen noch einen Schalter, da diese sehr heiß werden, wenn die Zündung an ist und der Motor nicht läuft.

Habe die Kupplung getauscht und muss diese anscheinend noch einstellen. Ansonsten warte ich noch auf einen Tachowellenadapter von Daytona und laminiere die Sitzbank nochmal, da das Erlingswerk nicht so toll ist. Und die Yamahaschrift auf dem Tank lackiere ich gerade schwarz.

Drei Fotos habe ich auch mal gemacht, den Saustall in der Garage einfach ignorieren :-)
IMG_20200523_142047.jpg
IMG_20200523_142110.jpg
IMG_20200523_142052.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Antworten